Foro Flamenco
Posts Since Last Visit | Advanced Search | Home | Register | Login

Today's Posts | Inbox | Profile | Our Rules | Contact Admin | Log Out



Welcome to one of the most active flamenco sites on the Internet. Guests can read most posts but if you want to participate click here to register.
This site is dedicated to the memory of Paco de Lucía, Ron Mitchell, Guy Williams, Linda Elvir, Philip John Lee and Craig Eros who went ahead of us too soon.
We receive 12,200 visitors a month from 200 countries and 1.7 million page impressions a year. To advertise on this site please contact us.





YouTube Problems   You are logged in as Guest
Users viewing this topic: none
  Printable Version
All Forums >>Discussions >>General >> Page: [1]
Login
Message<< Newer Topic  Older Topic >>
 
gounaro

Posts: 875
Joined: Sep. 28 2008
From: Athens, Hellas

YouTube Problems 

Question...

Does anybody has realised when you upload a video (playing guitar) on YouTube that in final result cant synchronize the sound with the movement. It has a delay which is very obvious.

In past, i dont think that it existed such a problem. Has YouTube changed his codecs for uploading? I suppose that the new version is worst!

Please help!

_____________________________

Spyros
  REPORT THIS POST AS INAPPROPRIATE |  Date Feb. 9 2012 13:19:50
 
rombsix

Posts: 7607
Joined: Jan. 11 2006
From: Beirut, Lebanon

RE: YouTube Problems (in reply to gounaro

I'll try soon and let you know what happens...

_____________________________

Ramzi

http://www.youtube.com/rombsix
  REPORT THIS POST AS INAPPROPRIATE |  Date Feb. 9 2012 16:00:09
 
Ricardo

Posts: 13289
Joined: Dec. 14 2004
From: Washington DC

RE: YouTube Problems (in reply to gounaro

sometimes yes....sometimes no. If it is out of synch I delete it and upload again.

_____________________________

CD's and transcriptions available here:
www.ricardomarlow.com
  REPORT THIS POST AS INAPPROPRIATE |  Date Feb. 9 2012 16:32:49
 
kudo

Posts: 2064
Joined: Sep. 3 2009
 

RE: YouTube Problems (in reply to gounaro

no, look at my latest video, i just uploaded it 10 mins ago

_____________________________

  REPORT THIS POST AS INAPPROPRIATE |  Date Feb. 9 2012 19:39:52
 
gounaro

Posts: 875
Joined: Sep. 28 2008
From: Athens, Hellas

RE: YouTube Problems (in reply to kudo

Maybe it's my camera, but i dont think so. It's the first time that my video has a delay...

If you can see carefully Kudo there's a slight delay to your video too...

_____________________________

Spyros
  REPORT THIS POST AS INAPPROPRIATE |  Date Feb. 9 2012 20:01:57
 
marduk

Posts: 593
Joined: Feb. 3 2010
 

RE: YouTube Problems (in reply to gounaro

quote:

Maybe it's my camera, but i dont think so. It's the first time that my video has a delay...

If you can see carefully Kudo there's a slight delay to your video too...


try converting to a different video format and uploading that. it might be connected to the codec your camera uses
  REPORT THIS POST AS INAPPROPRIATE |  Date Feb. 10 2012 0:04:43
 
gounaro

Posts: 875
Joined: Sep. 28 2008
From: Athens, Hellas

RE: YouTube Problems (in reply to marduk

Any good program?

_____________________________

Spyros
  REPORT THIS POST AS INAPPROPRIATE |  Date Feb. 10 2012 14:45:54
 
El Kiko

Posts: 2697
Joined: Jun. 7 2010
From: The South Ireland

RE: YouTube Problems (in reply to gounaro

quote:

Has YouTube changed his codecs for uploading?


I just noticed this problem as well , I put up a short video , its in the audio video section ....Alegria por blues ..

http://www.foroflamenco.com/tm.asp?m=192521&p=1&tmode=1&smode=1

anyway its not exactly in sync on you tube , not much out but a bit I can notice , I made it on a Kodak video cam and its fine on the cam its also fine on my computer , on VCL player and Win media player, but on you tube it seems a touch slow , or maybe its my computer reading it back on line .........

_____________________________

Don't trust Atoms.....they make up everything.
  REPORT THIS POST AS INAPPROPRIATE |  Date Mar. 1 2012 22:37:59
 
gounaro

Posts: 875
Joined: Sep. 28 2008
From: Athens, Hellas

RE: YouTube Problems (in reply to El Kiko

No, its just YouTube got worst!

_____________________________

Spyros
  REPORT THIS POST AS INAPPROPRIATE |  Date Mar. 2 2012 1:52:07
Page:   [1]
All Forums >>Discussions >>General >> Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software powered by ASP Playground Advanced Edition 2.0.5
Copyright © 2000 - 2003 ASPPlayground.NET

0.046875 secs.