Foro Flamenco


Posts Since Last Visit | Advanced Search | Home | Register | Login

Today's Posts | Inbox | Profile | Our Rules | Contact Admin | Log Out



Welcome to one of the most active flamenco sites on the Internet. Guests can read most posts but if you want to participate click here to register.

This site is dedicated to the memory of Paco de Lucía, Ron Mitchell, Guy Williams, Linda Elvira, Philip John Lee, Craig Eros, Ben Woods, David Serva and Tom Blackshear who went ahead of us.

We receive 12,200 visitors a month from 200 countries and 1.7 million page impressions a year. To advertise on this site please contact us.





Tunning problem   You are logged in as Guest
Users viewing this topic: none
  Printable Version
All Forums >>Discussions >>General >> Page: [1]
Login
Message<< Newer Topic  Older Topic >>
 
faridtoghi

 

Posts: 14
Joined: Mar. 22 2013
 

Tunning problem 

Hi,

I have a flamenco guitar that I bought 2 years ago from Spain. Yesterday I found out when I tune the open strings the fretted notes are out of tune. For example the second fret on A string is slightly sharp, the third fret is also sharper than C and so on. At 12th fret none of strings are in tune with their corresponding open string. This is something I had checked when I received my guitar 2 years ago.

I would appreciate if someone can let me know what could be wrong with my guitar and how I should proceed to fix it. I live in China now. Thank you

Regards, Farid
  REPORT THIS POST AS INAPPROPRIATE |  Date Apr. 30 2015 17:06:10
 
Sr. Martins

Posts: 3079
Joined: Apr. 4 2011
 

RE: Tunning problem (in reply to faridtoghi

Are those the same strings you had 2 years ago?
  REPORT THIS POST AS INAPPROPRIATE |  Date Apr. 30 2015 17:25:16
 
faridtoghi

 

Posts: 14
Joined: Mar. 22 2013
 

RE: Tunning problem (in reply to Sr. Martins

Hi,

Thanks for your reply. I have changed the strings a year ago. I will go this weekend to buy a new set and try it. I will let you know the results.

Regards, Farid
  REPORT THIS POST AS INAPPROPRIATE |  Date May 1 2015 2:42:04
 
faridtoghi

 

Posts: 14
Joined: Mar. 22 2013
 

RE: Tunning problem (in reply to faridtoghi

I found what was the issue. Last time when I had changed the strings I have placed the nut in wrong direction :-)

I loosen the strings and rotated the nut and it's all good now.

Regards, Farid
  REPORT THIS POST AS INAPPROPRIATE |  Date May 3 2015 13:00:35
Page:   [1]
All Forums >>Discussions >>General >> Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software powered by ASP Playground Advanced Edition 2.0.5
Copyright © 2000 - 2003 ASPPlayground.NET

4.638672E-02 secs.