Foro Flamenco
Posts Since Last Visit | Advanced Search | Home | Register | Login

Today's Posts | Inbox | Profile | Our Rules | Contact Admin | Log Out



Welcome to one of the most active flamenco sites on the Internet. Guests can read most posts but if you want to participate click here to register.
This site is dedicated to the memory of Paco de Lucía, Ron Mitchell, Guy Williams, Linda Elvir, Philip John Lee and Craig Eros who went ahead of us too soon.
We receive 12,200 visitors a month from 200 countries and 1.7 million page impressions a year. To advertise on this site please contact us.





ANy computer nerds on the foro??   You are logged in as Guest
Users viewing this topic: none
  Printable Version
All Forums >>Discussions >>Off Topic >> Page: [1]
Login
Message<< Newer Topic  Older Topic >>
 
Stu

Posts: 1923
Joined: Jan. 30 2007
From: London (the South of it), England

ANy computer nerds on the foro?? 

Hi folks,
I just bought a new 250gb SATA hard drive and installing it is supposed to be easier than a regular ata hard drive. but to be honest its been a ****ing nightmare.

Anyone know anything about this kind of thing?

If so let me know and I'll post more details.
  REPORT THIS POST AS INAPPROPRIATE |  Date Jun. 11 2007 15:02:35
 
wiseguy493

 

Posts: 73
Joined: May 9 2007
 

RE: ANy computer nerds on the foro?? (in reply to Stu

I can help. What problems are you having? What version of Windows?
  REPORT THIS POST AS INAPPROPRIATE |  Date Jun. 11 2007 19:45:42

ToddK

 

Posts: 2960
Joined: Dec. 6 2004
 

RE: ANy computer nerds on the foro?? (in reply to Stu

There's nothing to install. You plug the hard drive into the motherboard,
and turn the computer on. Done...

_____________________________

  REPORT THIS POST AS INAPPROPRIATE |  Date Jun. 11 2007 20:23:57
 
Arash

Posts: 4409
Joined: Aug. 9 2006
From: Iran (living in Germany)

RE: ANy computer nerds on the foro?? (in reply to Stu

More details!!

_____________________________

  REPORT THIS POST AS INAPPROPRIATE |  Date Jun. 11 2007 20:42:51
 
Stu

Posts: 1923
Joined: Jan. 30 2007
From: London (the South of it), England

RE: ANy computer nerds on the foro?? (in reply to Stu

I'm running xp with no service packs.

Well, apparently it is that easy todd but I've had no joy.

My device manager in windows finds the drive, but even when the latest drivers are installed it says "the device could not be started" - (Error code 10)

The drive (Hitachi Deskstar SATA 250gb) does power up but won't show up in windows or BIOS.

I have also tried installing windows on it and loading the drivers via floopy disk (F6) but the xp setup still doesnt find it.

GRRRhhhh
  REPORT THIS POST AS INAPPROPRIATE |  Date Jun. 11 2007 23:48:21
 
Escribano

Posts: 6254
Joined: Jul. 6 2003
From: England, living in Italy

RE: ANy computer nerds on the foro?? (in reply to Stu

It could be a hardware fault, maybe something blew on the HD controller or the cable connection is crap. Did you earth yourself or wear an earth wrist strap before installing it?

IRQ conflict is also a possibility. Check the SATA/ATA/IDE host controllers for conflicts under the Resources tab in "Device Manager" i.e. start->[Right Click] My Computer->Manage.

Good luck.

_____________________________

Foro Flamenco founder and Admin
  REPORT THIS POST AS INAPPROPRIATE |  Date Jun. 12 2007 0:41:43
 
JasonM

Posts: 1698
Joined: Dec. 8 2005
From: Baltimore

RE: ANy computer nerds on the foro?? (in reply to Stu

What is the brand/Model of your motherboard?
  REPORT THIS POST AS INAPPROPRIATE |  Date Jun. 12 2007 3:07:54
 
Stu

Posts: 1923
Joined: Jan. 30 2007
From: London (the South of it), England

RE: ANy computer nerds on the foro?? (in reply to Stu

Thanks for your help fellas,
But found out my motherboard didn't support sata II so was too much of a pain in the arse to sort out, so I exchanged it for a regular ata drive and it works fine.

However, in the melee of it all I've formatted my old drive which stored all my media, photos, business stuff, music, vids, tabs etc

stu
  REPORT THIS POST AS INAPPROPRIATE |  Date Jun. 13 2007 23:27:37
 
Arash

Posts: 4409
Joined: Aug. 9 2006
From: Iran (living in Germany)

RE: ANy computer nerds on the foro?? (in reply to Stu

quote:

However, in the melee of it all I've formatted my old drive which stored all my media, photos, business stuff, music, vids, tabs etc


Oops!

_____________________________

  REPORT THIS POST AS INAPPROPRIATE |  Date Jun. 13 2007 23:59:32
Page:   [1]
All Forums >>Discussions >>Off Topic >> Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software powered by ASP Playground Advanced Edition 2.0.5
Copyright © 2000 - 2003 ASPPlayground.NET

4.296875E-02 secs.