Foro Flamenco
Posts Since Last Visit | Advanced Search | Home | Register | Login

Today's Posts | Inbox | Profile | Our Rules | Contact Admin | Log Out



Welcome to one of the most active flamenco sites on the Internet. Guests can read most posts but if you want to participate click here to register.
This site is dedicated to the memory of Paco de Lucía, Ron Mitchell, Guy Williams, Linda Elvir, Philip John Lee and Craig Eros who went ahead of us too soon.
We receive 12,200 visitors a month from 200 countries and 1.7 million page impressions a year. To advertise on this site please contact us.





Help....error message video playback   You are logged in as Guest
Users viewing this topic: none
  Printable Version
All Forums >>Discussions >>General >> Page: [1]
Login
Message<< Newer Topic  Older Topic >>
 
pink

Posts: 570
Joined: Jan. 8 2013
 

Help....error message video playback 

So every time I try and playback any piece of video footage ,I get an error message ''an error occurred, please try again later''. I use a tablet device for web. Motorola Xoom which has been OK up till this started a few weeks ago.
It only seems to happen on the foro site. I've tried clearing history but this doesn't help.
Any ideas?
I must confess, i feel a rant coming on!!!

_____________________________

  REPORT THIS POST AS INAPPROPRIATE |  Date Aug. 25 2014 21:40:27
 
rombsix

Posts: 7610
Joined: Jan. 11 2006
From: Beirut, Lebanon

RE: Help....error message video playback (in reply to pink

That was happening for me (not related to the foro) & I had no clue how to fix it. It just resolved itself in a few days...

_____________________________

Ramzi

http://www.youtube.com/rombsix
  REPORT THIS POST AS INAPPROPRIATE |  Date Aug. 25 2014 22:31:44
 
Leñador

Posts: 5237
Joined: Jun. 8 2012
From: Los Angeles

RE: Help....error message video playback (in reply to pink

Ipad/Iphone wont even show the video thumbs....

_____________________________

\m/
  REPORT THIS POST AS INAPPROPRIATE |  Date Aug. 25 2014 22:44:11
 
edguerin

Posts: 1562
Joined: Dec. 24 2007
From: Siegburg, Alemania

RE: Help....error message video playback (in reply to Leñador

quote:

Ipad/Iphone wont even show the video thumbs

My iPad mini, running iOS 7.12, has absolutely no problems showing the video thumbs or running the videos ...

_____________________________

Ed

El aficionado solitario
Alemania
  REPORT THIS POST AS INAPPROPRIATE |  Date Aug. 26 2014 6:22:11
 
Escribano

Posts: 6322
Joined: Jul. 6 2003
From: England, living in Italy

RE: Help....error message video playback (in reply to Leñador

On iPad/iPhone it is a bug in Safari when the page has been viewed before. Restart Safari and you will see the thumbnails in the embedded YouTube player.

_____________________________

Foro Flamenco founder and Admin
  REPORT THIS POST AS INAPPROPRIATE |  Date Aug. 26 2014 8:43:00
 
Escribano

Posts: 6322
Joined: Jul. 6 2003
From: England, living in Italy

RE: Help....error message video playback (in reply to pink

Do you mean the embedded YouTube videos? That function is a combination of YouTube code and the browser. Can you try another Android browser to compare?

_____________________________

Foro Flamenco founder and Admin
  REPORT THIS POST AS INAPPROPRIATE |  Date Aug. 26 2014 16:31:37
 
pink

Posts: 570
Joined: Jan. 8 2013
 

RE: Help....error message video playback (in reply to Escribano

quote:

ORIGINAL: Escribano

Do you mean the embedded YouTube videos? That function is a combination of YouTube code and the browser. Can you try another Android browser to compare?


Yes the embedded videos.
What I don't understand is that I've not changed anything. I've been using the same device and browser since before I joined. Its only been recently that the problem occurred.

_____________________________

  REPORT THIS POST AS INAPPROPRIATE |  Date Aug. 26 2014 18:22:21
 
Escribano

Posts: 6322
Joined: Jul. 6 2003
From: England, living in Italy

RE: Help....error message video playback (in reply to pink

quote:

Yes the embedded videos.
What I don't understand is that I've not changed anything. I've been using the same device and browser since before I joined. Its only been recently that the problem occurred.


1. Can you see them from another device like a Mac or PC? If not, then try rebooting your router. If that doesn't fix it, get back to me.
2. Can you see them with a smart phone over 3G?
3. Is your speaker/audio switched off? Turn it on.

_____________________________

Foro Flamenco founder and Admin
  REPORT THIS POST AS INAPPROPRIATE |  Date Aug. 26 2014 20:51:57
 
pink

Posts: 570
Joined: Jan. 8 2013
 

RE: Help....error message video playback (in reply to Escribano

Simon
I've downloaded chrome for androids and it seems to work!! Shall see how it holds up .
Many thanks for everyone's input.

_____________________________

  REPORT THIS POST AS INAPPROPRIATE |  Date Aug. 27 2014 8:09:55
 
Johnc

Posts: 113
Joined: Apr. 16 2011
From: UK

RE: Help....error message video playback (in reply to Escribano

Hi Simon
My problem may be related. I have usually been unable to view embedded videos on this site (and pretty much only this site) on my ipad since ios7 was released. (iPhone is fine)
They occasionally appear, but at least 95% of the time it's just an empty space, clicking the empty space starts the video, I can't see anything but I can hear them. Resetting my ipad causes the video to appear once, then it's back to an empty space.
It's the same with safari and chrome. My googling about has led me to believe its something to do with the html5 player?
It's been annoying, but I've learned to live with it... Maybe ios 8 ...


I Just had another quick look about, and I see that this site embeds youtube videos using <object> tags, and the preferred method is to use <IFrame> tags, maybe thats the reason? in which case I dont think IOS8 will make any difference :(


Cheers

John
  REPORT THIS POST AS INAPPROPRIATE |  Date Aug. 27 2014 21:01:40
Page:   [1]
All Forums >>Discussions >>General >> Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software powered by ASP Playground Advanced Edition 2.0.5
Copyright © 2000 - 2003 ASPPlayground.NET

0.03125 secs.